<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Jim Sterne’s Previous Presentations, 2019     Jim Sterne, Keynote Speaker, Author, Professional Explainer on Digital Marketing and Analytics Strategy Since 1994</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index, nofollow" />
<meta name="google-site-verification" content="OH2ymm_Z8Liypf_z-2b_rQVZEgKKYHWrdyVtfgEAXGU" />
<link rel="stylesheet" type="text/css" href="https://www.targeting.com/wp-content/themes/canvas/style.css" media="screen" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.targeting.com/wp-content/themes/canvas/css/effects.css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.targeting.com/feed/" />
<link rel="pingback" href="https://www.targeting.com/xmlrpc.php" />
      
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.targeting.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.targeting.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.targeting.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.targeting.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.targeting.com/wp-content/themes/canvas/includes/js/superfish.js?ver=4.8.9'></script>
<script type='text/javascript' src='https://www.targeting.com/wp-content/themes/canvas/includes/js/woo_tabs.js?ver=4.8.9'></script>
<script type='text/javascript' src='https://www.targeting.com/wp-content/themes/canvas/includes/js/general.js?ver=4.8.9'></script>
<link rel='https://api.w.org/' href='https://www.targeting.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.targeting.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.targeting.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Marketing Data Literacy Dimensions' href='https://www.targeting.com/marketing-data-literacy-dimensions.html/' />
<meta name="generator" content="WordPress 4.8.9" />
<link rel="canonical" href="https://www.targeting.com/jim-sternes-previous-presentations-2019.html/" />
<link rel='shortlink' href='https://www.targeting.com/?p=1740' />
<link rel="alternate" type="application/json+oembed" href="https://www.targeting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.targeting.com%2Fjim-sternes-previous-presentations-2019.html%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.targeting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.targeting.com%2Fjim-sternes-previous-presentations-2019.html%2F&#038;format=xml" />
<meta name="generator" content="Canvas 2.5.2" />
<meta name="generator" content="Woo Framework Version 2.8.11" />
	
<!--[if IE 6]>
<script type="text/javascript" src="https://www.targeting.com/wp-content/themes/canvas/includes/js/pngfix.js"></script>
<script type="text/javascript" src="https://www.targeting.com/wp-content/themes/canvas/includes/js/menu.js"></script>
<link rel="stylesheet" type="text/css" media="all" href="https://www.targeting.com/wp-content/themes/canvas/css/ie6.css" />
<![endif]-->	

<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.targeting.com/wp-content/themes/canvas/css/ie7.css" />
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.targeting.com/wp-content/themes/canvas/css/ie8.css" />
<![endif]-->
	
	
<!-- Woo Custom Styling -->
<style type="text/css">
body {background-repeat:no-repeat;background-position:top center;border-top:0px solid #000000;}
#header {background-image:url(/wp-content/uploads/2010/08/header-bg.png);background-repeat:repeat-x;background-position:top center;margin-top:0px;margin-bottom:0px;padding-top:5px;padding-bottom:60px;border:0px solid ;}
#logo .site-title a {font:normal 40px/1em Georgia, serif;color:#222222}
#logo .site-description {font:italic 14px/1em Georgia, serif;color:#999999}
#logo .site-title a {font:normal 40px/1em Georgia, serif;color:#222222}
#logo .site-description {font:italic 14px/1em Georgia, serif;color:#999999}
body, p {font:normal 12px/1.5em Verdana, Geneva, sans-serif;color:#000}
h1 {font:normal 18px/1.5em Verdana, Geneva, sans-serif;color:#222222}h2 {font:bold 14px/1.5em Verdana, Geneva, sans-serif;color:#343F81}h3 {font:normal 16px/1.5em Verdana, Geneva, sans-serif;color:#222222}h4 {font:normal 15px/1.5em Verdana, Geneva, sans-serif;color:#222222}h5 {font:normal 14px/1.5em Verdana, Geneva, sans-serif;color:#222222}h6 {font:normal 12px/1.5em Verdana, Geneva, sans-serif;color:#222222}
.post .title, .page .title, .post .title a:link, .post .title a:visited, .page .title a:link, .page .title a:visited {font:bold 24px/1.2em Arial, sans-serif;color:#222222}
.post-meta, .post-meta .post-author a {font:normal 11px/1.2em "Trebuchet MS", Tahoma, sans-serif;color:#868686}
.entry, .entry p{font:normal 13px/1.5em Verdana, Geneva, sans-serif;color:#000}
.post-more {font:normal 12px/1.5em Arial, sans-serif;color:#868686;border-top:4px solid #e6e6e6;border-bottom:1px solid #e6e6e6;}
.nav-entries, .wp-pagenavi {border-top:1px solid #e6e6e6;border-bottom:4px solid #e6e6e6;}
.nav-entries a, .wp-pagenavi a:link, .wp-pagenavi a:visited, .wp-pagenavi .current, .wp-pagenavi .on, .wp-pagenavi a:hover, .wp-pagenavi span.extend, .wp-pagenavi span.pages {font:italic 12px/1.5em Georgia, serif;color:#777777!important}
.wp-pagenavi a:link, .wp-pagenavi a:visited, .wp-pagenavi span.extend, .wp-pagenavi span.pages, .wp-pagenavi span.current {color:#777777!important}
.widget h3 {font:bold 14px/1.5em Arial, sans-serif;color:#343F81;border-bottom:0px solid #343F81;margin-bottom:0;}
.widget_recent_comments li, #twitter li { border-color: #343F81;}
.widget p, .widget .textwidget {font:normal 12px/1.5em Verdana, Geneva, sans-serif;color:#000;}
.widget {font:normal 12px/1.5em Verdana, Geneva, sans-serif;color:#000;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;}
#tabs .inside li a {font:bold 12px/1.5em Georgia, serif;color:#555555;}
#tabs .inside li span.meta, #tabs ul.wooTabs li a {font:normal 11px/1.5em "Trebuchet MS", Tahoma, sans-serif;color:#777777;}
.nav a, #navigation ul.rss a {font:normal 12px Verdana, Geneva, sans-serif;color:#555555}
#navigation {border-top:0px solid #dbdbdb;border-bottom:0px solid #dbdbdb;border-left:0px solid #dbdbdb;border-right:0px solid #dbdbdb;border-radius:0px; -moz-border-radius:0px; -webkit-border-radius:0px;}
#footer, #footer p {font:normal 11px Verdana, Geneva, sans-serif;color:#9B9B9B}
#footer {border-top:0px solid #dbdbdb;border-bottom:0px solid ;border-left:0px solid ;border-right:0px solid ;border-radius:0px; -moz-border-radius:0px; -webkit-border-radius:0px;}
.magazine #loopedSlider .content h2.title a {font:bold 24px/1em Arial, sans-serif;color:#ffffff;}
.magazine #loopedSlider .content .excerpt p {font:normal 12px/1.5em Arial, sans-serif;color:#cccccc;}
.business #loopedSlider .content h2.title a {font:bold 24px/1em Arial, sans-serif;color:#ffffff;}
.business #loopedSlider .content p {font:normal 12px/1.5em Arial, sans-serif;color:#cccccc;}
</style>
<!-- /Woo Custom Styling -->

<link href="https://www.targeting.com/wp-content/themes/canvas/styles/default.css" rel="stylesheet" type="text/css" />
<link href="https://www.targeting.com/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="/wp-content/uploads/2013/03/favicon.ico"/>
<!-- Woo Styling -->
<style type="text/css">
#sellers {
clear: both;
}

#sellers .image {
	float: left;
	padding-right: 15px;
}
#sellers .text {
	float: left;
padding-top: 8px;
}
#contact-page ol.forms label {
    cursor: default !important;
}
.subscribe {
color: #000000;
}
.post-type-archive-video .sep, .post-type-archive-video .comments{display:none;}
</style>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-1740 single-format-standard unknown three-col-right width-960 three-col-right-960">


<div id="wrapper">
        
	    
	<div id="header" class="col-full">
 		
		       
		<div id="logo">
	       
		            <a href="https://www.targeting.com" title=""><img src="/wp-content/uploads/2010/08/logo.png" /></a>
                    <span class="site-title"><a href="https://www.targeting.com">Jim Sterne, Keynote Speaker, Author, Professional Explainer on Digital Marketing and Analytics Strategy Since 1994</a></span>
                    <span class="site-description"></span>
	      	
		</div><!-- /#logo -->
	       
		       
       <h1 class="text-right italic">Online marketing clarity since 1994</h1>
       
       <div id="social-container">
			<img class="photo" src="https://www.targeting.com/wp-content/uploads/2010/08/social-photo.png" width="112" height="144" alt="Jim Sterne photo" />
			<div class="clear"></div>
			<div id="social-icons" class="text-right">
				<a title="Visit my Twitter page" href="http://twitter.com/JimSterne" target="_blank"><img src="https://www.targeting.com/wp-content/uploads/2010/08/social-tw.png" width="18" alt="twitter icon" /></a>
				<a title="Visit my Facebook page" href="http://www.facebook.com/jim.sterne" target="_blank"><img src="https://www.targeting.com/wp-content/uploads/2010/08/social-fb.png" width="18" alt="facebook icon" /></a>
				<a title="Visit my LinkedIn profile" href="http://www.linkedin.com/in/jimsterne" target="_blank"><img src="https://www.targeting.com/wp-content/uploads/2010/08/linkedin-logo.png" width="19" alt="linkedin icon" /></a>
				&nbsp;
			</div>
			<div class="clear"></div>
		</div>

       
	</div><!-- /#header -->
    
		
		
	<div id="navigation" class="col-full">
		
						<ul id="main-nav" class="nav fl">
			<li ><a title="" href="https://www.targeting.com/" >Home</a></li>
			<li ><a title="" href="https://www.targeting.com/services.html" >Consulting</a></li>
			<li ><a title="" href="https://www.targeting.com/speaking.html" >Public Speaking</a></li>
			<li ><a title="" href="https://www.targeting.com/books.html" >Books</a><ul  >
		<li ><a title="Artificial Intelligence for Marketing" href="http://ai4marketing.com" target="_blank">Artificial Intelligence for Marketing</a></li>
			<li ><a title=" Artificial Intelligence for Marketing" href="http://devilsdatadictionary.com" target="_blank">The Devil&#039;s Data Dictionary</a></li>
			<li ><a title="" href="https://www.targeting.com/books/social-media-metrics.html" >Social Media Metrics</a></li>
			<li ><a title="" href="https://www.targeting.com/books/web-metrics.html" >Web Metrics</a></li>
			<li ><a title="World Wide Web Marketing" href="https://www.targeting.com/books/world-wide-web-marketing.html" >World Wide Web Marketing</a></li>
			<li ><a title="" href="https://www.targeting.com/books/advanced-email-marketing.html" >Advanced Email Marketing</a></li>
			</ul>
	</li>
			<li ><a title="" href="https://www.targeting.com/articles.html" >Articles</a></li>
			<li ><a title="" href="http://emetrics.org/blog" target="_blank">Blog</a></li>
			<li ><a title="" href="#" >About</a><ul  >
		<li ><a title="" href="https://www.targeting.com/about/about-jim-sterne.html" >About Jim Sterne</a></li>
			<li ><a title="" href="https://www.targeting.com/about/clients.html" >Clients</a></li>
			<li ><a title="" href="https://www.targeting.com/video/" >Videos</a></li>
			</ul>
	</li>
			<li ><a title="" href="https://www.targeting.com/contact.html" >Contact</a></li>
					</ul><!-- /#nav -->
						
	</div><!-- /#navigation -->
	
		
	

       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">
    
            <!-- #main Starts -->
                        <div id="main" class="col-left">
                       
                                                
                <!-- Post Starts -->
                                <div class="post-1740 post type-post status-publish format-standard hentry category-uncategorized">
    
                        
                    <h1 class="title"><a href="https://www.targeting.com/jim-sternes-previous-presentations-2019.html/" rel="bookmark" title="Jim Sterne’s Previous Presentations, 2019">Jim Sterne’s Previous Presentations, 2019</a></h1>
                    
                    <p class="post-meta">
                        <!--<span class="small">by</span> <span class="post-author"><a href="https://www.targeting.com/author/jim/" title="Posts by Jim" rel="author">Jim</a></span>-->
                        <!--<span class="small">on--></span> <span class="post-date">27. Feb, 2019</span>
                        <span class="small">in</span> <span class="post-category"><a href="https://www.targeting.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>
                                            </p>

                                        <div class="entry">
                        <hr />
<h2>Tuesday, February 19, Online<br />
Analytics Nexus 2019</h2>
<p><b>Artificial Intelligence for Marketing: </b><b>Practical Applications</b></p>
<p><a href="https://analyticsnexus.com"><img src="https://www.targeting.com/wp-content/uploads/2010/09/nexus-1024x515.jpg" alt="" width="449" height="226" /></a></p>
<p>&nbsp;</p>
<hr />
<h2>Tuesday, January 29, Online<br />
American Marketing Association<br />
Virtual Conference – The Year Ahead in Marketing</h2>
<p><strong>This Time, the Robots ARE Coming – to Disrupt Marketing</strong></p>
<p><a href="https://www.ama.org/events-training/virtual-events/Pages/year-ahead-marketing-virtual-event-2019.aspx"><img class="wp-image-1720 alignnone" src="https://www.targeting.com/wp-content/uploads/2010/09/AMA-Virt-Con2-1024x216.jpg" sizes="(max-width: 501px) 100vw, 501px" srcset="https://www.targeting.com/wp-content/uploads/2010/09/AMA-Virt-Con2-1024x216.jpg 1024w, https://www.targeting.com/wp-content/uploads/2010/09/AMA-Virt-Con2-300x63.jpg 300w, https://www.targeting.com/wp-content/uploads/2010/09/AMA-Virt-Con2-768x162.jpg 768w, https://www.targeting.com/wp-content/uploads/2010/09/AMA-Virt-Con2-90x19.jpg 90w, https://www.targeting.com/wp-content/uploads/2010/09/AMA-Virt-Con2.jpg 1280w" alt="" width="482" height="102" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<hr />
<h3>Archived Events</h3>
<p>Jim Sterne has appeared all over the world. You can also see where he went and the subjects he’s covered since:</p>
<p><a href="https://www.targeting.com/upcoming-events/previous-events-1994.html">1994</a> | <a href="https://www.targeting.com/upcoming-events/previous-events-1995.html">1995</a> | <a href="https://www.targeting.com/upcoming-events/previous-events-1996.html">1996</a> | <a href="https://www.targeting.com/upcoming-events/previous-events-1997.html">1997</a> | <a href="https://www.targeting.com/upcoming-events/previous-events-1998.html">1998</a> | <a href="https://www.targeting.com/upcoming-events/previous-events-1999.html">1999</a> | <a href="https://www.targeting.com/upcoming-events/previous-events-2000.html">2000</a> | <a href="https://www.targeting.com/upcoming-events/previous-events-2001.html">2001</a> | <a href="https://www.targeting.com/upcoming-events/previous-events-2002.html">2002</a> | <a href="https://www.targeting.com/upcoming-events/previous-events-2003.html">2003</a><br />
<a href="https://www.targeting.com/upcoming-events/previous-events-2004.html">2004</a> | <a href="https://www.targeting.com/upcoming-events/previous-events-2005.html">2005</a> | <a href="https://www.targeting.com/upcoming-events/previous-events-2006.html">2006</a> | <a href="https://www.targeting.com/upcoming-events/previous-events-2007.html">2007</a> | <a href="https://www.targeting.com/upcoming-events/previous-events-2008.html">2008</a> | <a href="https://www.targeting.com/upcoming-events/previous-events-2009.html">2009</a> | <a href="https://www.targeting.com/upcoming-events/previous-events-2010.html">2010</a> | <a href="https://www.targeting.com/upcoming-events/previous-events-2011.html">2011</a> | <a href="https://www.targeting.com/upcoming-events/previous-events-2012.html">2012</a> | <a href="https://www.targeting.com/upcoming-events/previous-events-2013.html">2013<br />
</a><a href="https://www.targeting.com/upcoming-events/previous-events-2014.html">2014</a> | <a href="https://www.targeting.com/jim-sternes-previous-presentations-2015.html/" target="_blank" rel="noopener">2015</a> | <a href="https://www.targeting.com/jim-sternes-previous-presentations-2016.html/">2016</a> | <a href="https://www.targeting.com/jim-sternes-previous-presentations-2017.html/">2017</a> | <a href="https://www.targeting.com/jim-sternes-previous-presentations-2018.html">2018</a> | <a href="https://www.targeting.com/jim-sternes-previous-presentations-2019.html">2019</a></p>
                    </div>
                                        
                        
                    	        <div class="nav-entries">
	            <div class="nav-prev fl"><a href="https://www.targeting.com/marketing-data-literacy-dimensions.html/" rel="prev"><span class="meta-nav">&laquo;</span> Marketing Data Literacy Dimensions</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div>	
	
		                    
                        
                </div><!-- /.post -->
                
                                                                    
              
            
            </div><!-- /#main -->
                
            	

<div id="sidebar">

		
	<div id="text-3" class="widget widget_text">			<div class="textwidget">Jim Sterne produces the Marketing Evolution Experience
<br>
<a title="Marketing Evolution Experience" target="_blank" href="http://www.MarketingEvolutionExperience.com/"><img style="padding-top:8px" width=158 height=55 src="https://www.targeting.com/wp-content/uploads/2010/09/mee_logo_tag_final.jpg" /></a><br>
<hr></div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget">Jim Sterne is the Founding President and current Chairman of the Digital Analytics Association
<br>
<a title="Click here to visit the DAA" target="_blank" href="http://www.digitalanalyticsassociation.org/"><img style="padding-top:3px" src="https://www.targeting.com/wp-content/uploads/2012/03/DigitalAnalyticsAssociation.gif" /></a>
<hr></div>
		</div><div id="text-7" class="widget widget_text"><h3>Jim Sterne&#8217;s Latest Book</h3>			<div class="textwidget"><a href="https://www.amazon.com/dp/1119406331?targetmarketing" target="_blank"><img src="/wp-content/uploads/2017/08/AI4M-cover-tiny.jpg" style="float: left; padding-right: 10px;" /></a>

<a href="https://www.amazon.com/dp/1119406331?targetmarketing" target="_blank"><b>Artificial Intelligence for Marketing: Practical Applications</b></a><br />
The biggest change to marketing since the Internet<br />


<div class="clear"></div>
<hr></div>
		</div>		<div id="woo_search-2" class="widget widget_woo_search">                <div class="search_main">
    <form method="get" class="searchform" action="https://www.targeting.com" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <input type="submit" class="submit button" name="submit" value="Search" />
    </form>    
    <div class="fix"></div>
</div>
		</div>   
   	
	
</div><!-- /#sidebar -->


		</div><!-- /#main-sidebar-container -->         

			
				   
<div id="sidebar-alt">

	<div id="categories-3" class="widget widget_categories"><h3>Categories</h3>		<ul>
	<li class="cat-item cat-item-35"><a href="https://www.targeting.com/category/analytics/" >Analytics</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.targeting.com/category/back-to-basics/" >Back to Basics</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.targeting.com/category/bad-websites/" >Bad Websites</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.targeting.com/category/branding-and-the-web/" >Branding and the Web</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.targeting.com/category/convergence/" >Convergence</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.targeting.com/category/customer-orientation/" >Customer Orientation</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.targeting.com/category/customer-service/" >Customer Service</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.targeting.com/category/development-design/" >Development &amp; Design</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.targeting.com/category/driving-traffic-online-advertising/" >Driving Traffic: Online Advertising</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.targeting.com/category/e-mail-marketing/" >E-mail Marketing</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.targeting.com/category/miscellaneous/" >Miscellaneous</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.targeting.com/category/navigation/" >Navigation</a>
</li>
	<li class="cat-item cat-item-33"><a href="https://www.targeting.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.targeting.com/category/personalization/" >Personalization</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.targeting.com/category/politics-of-the-web/" >Politics of the Web</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.targeting.com/category/privacy-matters/" >Privacy Matters</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://www.targeting.com/category/public-relations/" >Public Relations</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.targeting.com/category/small-businesses-focus/" >Small Businesses Focus</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://www.targeting.com/category/the-web-industry/" >The Web Industry</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://www.targeting.com/category/the-web-is-best-for/" >The Web is Best For&#8230;</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://www.targeting.com/category/the-web-is-different/" >The Web is Different</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://www.targeting.com/category/the-web-is-not-enough/" >The Web is Not Enough</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.targeting.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</div>		           
  
</div><!-- /#sidebar-alt -->


    </div><!-- /#content -->
			
		
	    
	    

	<div id="footer" class="col-full">
	
		    
        		










		<div id="copyright" class="col-left">

			<p><a href="https://www.targeting.com">Home</a> | <a href="https://www.targeting.com/services.html">Consulting</a> | <a href="https://www.targeting.com/speaking.html">Public Speaking</a> | <a href="https://www.targeting.com/articles.html/">Articles</a> | <a href="http://emetrics.wordpress.com/" target="_blank">Blog</a> | <a href="https://www.targeting.com/about/about-jim-sterne.html">About</a> | <a href="https://www.targeting.com/contact.html">Contact</a> | <a href="https://www.targeting.com/policy.html">Privacy Policy</a> | <a href="https://www.targeting.com/sitemap.html">Site Map</a>

</p>		</div>
		
		<div id="credit" class="col-left">
			&copy; 1994-2019 Target Marketing of Santa Barbara/ Rising Media, Inc.
		</div>


		
		
		
	</div><!-- /#footer  -->

	    
	
</div><!-- /#wrapper -->
<script type='text/javascript' src='https://www.targeting.com/wp-includes/js/comment-reply.min.js?ver=4.8.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.targeting.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.targeting.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.targeting.com/wp-includes/js/wp-embed.min.js?ver=4.8.9'></script>
</body>
</html>

